Unable to download the .indd file from razuna [assets]


#1

I can able to upload the .indd file to razuna, but i can’t to download it.

It showing the error like below,

Oops, something really strange happened here. Please copy the error message below and send it to your administrator who will help resolve the problem. Thank you.


#2

Hi Pradap ,

Please go to Administration --> Maintenance —> Flush database and template cache. Then restart your Razuna system and try again to see how.

May I know the Razuna’s version and the Java version from your site ?

Thanks


#3

Hi Huy,

Yes I tried that option too, but that is also not working. Only the “.indd” file is getting this issue not with other formats.

System Information
Razuna Version :- 1.9
Java Version :- 8 [java version “1.8.0_111”]
MySQL Version :- 5.7

[cid:image002.jpg@01D29E3F.51A8F040]

From above screen you can find the two different format of files, from which I can able to download the .xlsx format file but not .indd format file. I’ve also tried by removing the file and re-adding again and then downloading it, but that is also not worked.

Also I’ve added the .indd in the File Type too, that is alos not worked.

[cid:image004.jpg@01D29E3F.51A8F040]

So far having only issue with the .indd format files.

Thanks,
Pradap Adwani


#4

Hi Pradap ,

Could you please send this indd file for us to check from our site to see how ?

Thanks


#5

That is the file taken from razuna issue forum only. I’ve tried with various .indd files too but no files are working. Anyway I’m attaching that sample file.

You can download the file by clicking the below link,
https://s3.amazonaws.com/spiglobals3bucket/INDESIGN+FILE.indd


#6

Okay , Thank you for your help.

We will take some test and look into this further.

Will update to you soon.

Thank you.


#7

Thank you so much for your quick turnaround.


#8

In the meantime while they are working out the bug try adding the file to a basket and then downloading the basket and see if that allows you to download the file.


#9

Yes, if we add the file to basket and downloaded it means the actual file is downloading in a form of zip format.

Once we extracted the zip we’ve that .indd file on it.

Still direct downloading is not working.


#10

Is there any update on this issue ?


#11

We are still working on it , will update to you when it done.

Thank you.


#12

This is now fixed and will be released in a new version soon.


#13

Thanks for fixing this issue and what is the planned date for next release ?