"Save & Publish Basket" Not Working


#1

Hi,

Re Hosted Edition: stormlondon.razuna.com

My users have reported that the Save & Publish Basket function is not working for them.

I brought this up in an online chat a few days ago and I believe the issue was going to be investigated, but have not had anything back as of yet.

The follow steps below, reproduce the issue.

  1. I select an image and add it to the basket.
  2. I go the “Checkout Basket”
  3. I click on “Save and Publish Basket”
  4. In the pop-up I select “Save as ZIP”
  5. I choose a folder - in this case “My Folder”
  6. I give the ZIP file a memorable name
  7. I click “Save”
  8. When I go to “My Folder” the ZIP file is not there
  9. I do not get any error messages - the folder is just empty.

Please Advise, thanks


#2

We are still investigating. We will get back to you soon.


#3

Hi,

Any updates please ?

My users haven’t yet started complaining too much, but I’m sure they will soon, this is the main feature that they tend to use.

Thanks

Ed


#4

Hello,

We are still working on this with high priority. Rest assured we’ll get back to you once we have an update .

Appreciate your cooperation.


#5

We are still looking into the cause of this.


#6

Hi,

Thanks for the update.

Ed


#7

Hi,

We checked everything and this works as expected for us. However, you need to SELECT what you want to be included in the ZIP now. Are you selecting the files you want to be included in the basket BEFORE creating a ZIP file?


#8

Hi,

I can confirm that items are Ticked before the “Save & Publish” button is pressed.

This has been tried on several computers in different locations.

Please see attached Video demonstrating the issue.

(if you cannot access the video, then please find link to it here: https://drive.google.com/file/d/1hbAo6UbZwvxFVklLymCXM1qRR2E8DsbX/view?usp=sharing)

Please Advise.


#9

We’ve made some changes now. Can you please test to see if that resolved the issue you were seeing?


#10

Hi,

Any progress please… its been quite a while now since we raised the support request.

Thanks


#11

I just replied to you yesterday


#12

Hi,

Thanks for your email.

We have tested, different networks / machines, cleared caches etc and unfortunately its still the same result… All looks good apart from the “saved basket” is not to be seen in the chosen target directory.

Please Advise


#13

We will look into it and get back to you


#14

The issue is now fixed. Apologies that it took us longer than usual. There was a misconfiguration on our server and not within the software.


#15

Hi Nitai,

I can confirm that my users have tested and responded that its OK now.

Thanks