Razuna 1.7: search isn't working at all

Hello Guys,
i’ve installed Razuna 1.7 on a linux ESXi Server with ubuntu 12.04.5 LTS. Unfortunately the search engine doesn’t work at all. If i add a new folder and put some assets in, i can’t get any result.

received Message: No Assets found.

I already tried to fix it, recreating the scheduled tasks, but that wasn’t successful.
Any suggestions?

Many thanks in advance.

Best regards,
Michael

Hi Michel,
Have you checked other posts in the forum on this subject?

Please see this post, which might guide you:

I did, but this one isn’t solving my problem. How i said: I’ve got Version 1.7, not 1.6.x by the way AND the search isn’t working, after trying to recreate the scheduled task or deleting some .lock files or some other solutions, wich are discussed in the community.

This is my rtelogs folder:

I think, that the Problem might be, that razuna isn’t indexing new folders.

Go to the backend admin localhost/bluedragon/administrator (default
password is “admin”) and navigate to scheduled tasks. Remove all tasks in
there.

Go to Razuna/Amin/Scheduled tasks and enter a new indexing task. Go back to
the backend admin and see if the task has been entered.

This solves it most of the times.

Hi Nitai & Jens,

I’m using Razuna 1.7, on a Ubuntu Linux 14.04.1 LTS 64-bit (rev. 37, hvm) from bitnami.

  1. Have added tomcat user to visudo list as
    tomcat ALL=(ALL:ALL) AL
    to make sure it has access to change the reindex folder.

  2. have deleted all tasks from bluedragon, re-created them on razuna admin, and checked that if they existed on bluedragon again. all seem fine. but still "no assets found"

  3. Have also manually ran the yellow reindex button on bitnami admin and STILL no luck.

  4. Have also ran the direct reindex link at http:// bscdam.bitnamiapp.com/razuna/admin/lucene.cfm with aparent success but still getting “no assets found”.

Apparently have gone through all the possible solutions you have given in every post i could have found so far on this forum.

Is there any light at the end of the tunnel? Any suggestions, im clearly lost here.

Please help, i have tried everything so far and still not working.

What am i missing? Shouldn’t razuna find at least a file that might have its name as part of my search keyword?

Thanks in advance for your help,

Regards,

Cesar.

====================

Sources:

Cesar,

If you’ve tried everything you have found and it still doesn’t work you
always have the option to get direct support from us. You can find the our
support subscriptions at http://razuna.org/support/subscriptions. Only with
a valid support subscription we will be able to analyze your issue and sign
into to your servers to help you further. Thank you.