Problem while starting up


#1

We experience a problem while starting up Razuna…

The frontend/backend shows

Oops, something really strange happened here. Please copy the error message below and send it to your administrator who will help resolve the problem. Thank you.
Error:
application.razuna.isp doesn’t exist.

Before that, we might get this problem:

General SQL Error

A restart didn’t helped, tried it multiple times.

/opt/razuna/tomcat/webapps/razuna/WEB-INF/bluedragon/work/bluedragon.log says this hundreds of times while Razuna is running:

05/06/18 16:51.11: onApplicationStart failed: /opt/razuna/tomcat/webapps/razuna/global/api2/Application.cfc
05/06/18 16:51.11: cfApplicationManager.onApplicationStart: optrazunatomcatwebappsrazunaglobalapi

When stopping Razuna, catalina.out gets thousand of these lines:

The web application [/razuna] appears to have started a thread named [H2 TCP Server (tcp://83.246.70.200:40220)] but has failed to stop it. This is very likely to create a memory leak.

Running version is 1.85, however, it worked well until today.

Well, Razuna is started somewhat, because catalina.out also says

{ts ‘2018-06-05 17:28:00’} ---------------------- Fetching records to remove from index
{ts ‘2018-06-05 17:28:00’} ---------------------- Found 0 records to remove. Aborting…
{ts ‘2018-06-05 17:28:00’} ---------------------- Creating new collections
{ts ‘2018-06-05 17:28:00’} ---------------------- CHECKING collection for Host 1
{ts ‘2018-06-05 17:28:00’} ---------------------- Collection for Host 1 exists and is alive !!!

Any ideas how to fix this?


#2

The bderror logs giving this: