Original assets missing


#1

Allow me to re-post about an old issue, that I am still fighting against.

When I upload new assets (JPG) everything subsequent seems successful, but unfortunately a number of original assets are missing, which I can see if I run the "Database & Asset Cleaner Utility”.

Two times I have uploaded around 100 assets, respectively 15 and 36 assets failed and nothing in the log indicates that anything else has been done.

Right now, there are 15 original assets missing, so you can use them to do some research/debugging.

As you can understand this is very annoying and I really really hope you can help me.

I use the hosted razuna and am a paying customer…
Thanks in advance :slight_smile:


#2

Hi Nevil ,

Please help to post this issue into : https://razuna.helpmonks.com/

By the way , please provide us your host name so we can log in to check the problem.

Thank you.


#3

I don’t have an account for helpmonks !?


#4

Just send your issue to this address : support@razuna.com

No need to have an account from helpmonks.

Thank you.


#5

Hi Huy,
As you told me to, I sent my issue to support@razuna.com 10 days ago but haven’t got any response yet…
Any news?


#6

Hi Nevil ,

We check email from this address (support@razuna.com) everyday , however I did not see email from you send to this inbox.

So could you please try send your request to this address and your razuna host address for us to checking your case ?

Thanks


#7

By the way , you can go to Administration >>> Indexing >>> Yes , re-index all files.

And try to check your files again to see how.

Hope this helps.

Thanks


#8

I have just re-sent the mail to support@razuna.com

The “Re-index all files” haven’t solved anything related to missing original files/thumbnails earlier.
Have you just clicked it?


#9

Okay , Thank you.

I am checking now.

Will reply to you soon.

Thanks