Java Version Support

is there support for newer java versions? Java 8 is problematic for security

Switch to OpenJDK. We haven’t tried it with other versions, though.