Folder settings are not recursive


#1

Hi, In our dam site we have hierarchical folder structure with assets. Under the root folder’s ‘sharing options’ I tried setting the 'Allow download of original asset ’ option to ‘Yes’ and clicked on “Reset setting of individual assets” link to reset this setting to enable original asset downloading feature on all the assets in all sub-folders. However when i tried downloading the original assets from another user(has read access) it does not show the option to download file. Instead it shows ‘not available’.
It looks like the setting is not transferred to it’s sub-folder. any reason for this? Can I get some help to resolve this pls?


#2

It’s not transferred to sub-folders as every folder has its own setting. Simple as that


#3

Hi Nitai, No - the instructions in the ‘Sharing Options’ page says that it will reset all the sub-folders’ asset settings once the link “Reset setting of individual assets” is clicked. Please check the highlighted text in the below screenshot. But this specified behavior is not happening in our setup. I dont see any errors regarding this in rtelog as well.